API down
Incident Report for
Nixtla
Resolved
This incident has been resolved.
Posted
Jun
03
,
2026
-
13:50
UTC
Investigating
Monitor Nixtla Middleware, on Collection Nixtla Middleware Tests, did not run successfully. 5 request(s) ran and 8 test(s) failed.
Posted
Jun
03
,
2026
-
13:04
UTC
×
Subscribe to Incident
Subscribe to updates for
API down
via . You'll receive .