API down

Incident Report for Nixtla

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 20:50 UTC

Investigating

Monitor Nixtla Middleware, on Collection Nixtla Middleware Tests, did not run successfully. 5 request(s) ran and 6 test(s) failed.
Posted Apr 16, 2026 - 20:36 UTC